вторник, 9 декабря 2008 г.

ICQ 6.5.

Вот, QIP написал что старая версия IСQ больше не действует.
Скачал я новую версию 6.5.
При установке по умолчанию ("полной установке") стояли:

1) Установка Яндекса поиском по умолчанию.
2) Сделать Яндекс домашней страницей.
3) Установить ICQ тулбар.

По-моему несколько навязчиво.
Я бы предложил это опционально, а не ставил бы по умолчанию при установке.
Ну.. В век агрессивной рекламы живём.

UPD: снёс аську через минуту после установки. Поставил новый кип.

2 комментария:

  1. Мне тоже не нравится ICQ клиент. Пользуюсь обычным qip (не infium). Сейчас пришлось обновлять: скачал версию 8080.

    ОтветитьУдалить
  2. Приятель с Miranda вообще говорит, что не заметил никаких проблем, без всяких обновлений. Я на дубовейшей дремучей Anastsija для КПК преспокойно так же законнектился. QIP по умолчанию себя выдает, но если прописать ему ID QIP 2005, то все будет работать и так.

    ОтветитьУдалить